T60(2007-6EJ)でDiXiM Digital TVが完全動作!


※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

いや、びっくりした。今日はホントに。

とあるブログでT60で映像が出ないが音は出るという書き込みを発見。その後その方はドライバーを更新したら乱れながらも映像が出たと書かれていたので早速質問してみた。
そうしたら米国サイトからATI X1300のドライバーをダウンロードしましたとすぐに返事をいただいた。ところがその対象OSがなんとWindowsXP! あれ?XPで動作するんだとちょっと驚いた。

そこで夕べから足掛け二日かけてXPを朝方明るくなるころまでかけて実行。なんといってもXPのインストールはSATAの動作モードの切り替えや、ISMSの適用、再開されたSystemUpdateのインストールのための.NET Frameworkのインストール、その.NET FremaworkのインストールのためのWindows Installer 3.1のインストールと、VISTAや7とくらべたら生易しいものではない。と言ったってXP以前のOSインストールと比べたら格段に簡単になってはいるんだが。。。

でSP3を当てようとしたら一旦ブルースクリーンでリカバリーまでしてから再度適用しなければならなかったり、本当に手間がかかったが。。。。

そのおかげで今朝RemotemediaとDiXiM Digital TVの両方を入れてみた。結果は以下の通り。

Remotemedia 音声ドライバーがSCMSに対応していません>動作せず
DiXiM Digital TV DRもAVCHDも完全動作

ただしおかしな?ことがあって動作確認ツールでチェックしたらCOPPがNGで他の二つが??になっていた。ええいままよとインストールしたら動いてしまったので余計に分からなくなってしまったが、これでX61(VISTA)とT60(XP)での動作が確認できた。

SP2適用済みのメディアでスクラッチインストールし、その後SP3の適用とSystemUpdateによるLenovo関連のドライバー・ソフトのインストールにWindowsUpdateによるパッチ適用、IE7のインストールにAvastのインストールと、MSとLenovoのアップデートは全て適用し、その他は最低限のソフトしか入れない状態だが、なんとデジオンからは945チップセットでは動きませんと言われたT60でXPではあるがちゃんと動作した。これはとっても嬉しい誤算だ。

動作報告スレでも立ち上げようかと思ったけど、まぁここにこうして書いているので誰かみつけてくれるだろう。

最初に書いたXPのグラフィックドライバーを教えてくれた方は、googleで"DiXiM Digital TV ThinkPad T60"で検索するとすぐに分かりますので。。。 いや本当にありがとうございました。m(_ _)m
これで我が家の主戦闘機3台を入れ替えなくても済むことになりました。
でもX1400搭載機種はこれだけで、後はX1300(2007-4AJ)とオンチップのGMA950(1951-44J)なんだけど大丈夫かなぁ。。。

VISTAやWin7でX1300やX1400の新しいドライバーはもうアップデートされてはこないだろうから、もしそっちでちゃんと動かなければDiXiM Digital TVを使うためにはXPのまま使い続けるしかないかな? まぁかみさんはXPだからいいけど、うるさい娘はWin7RCなんで一発で断られてしまった>XPダウングレード。。。
ツールボックス

下から選んでください:

新しいページを作成する
ヘルプ / FAQ もご覧ください。