インストール


※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

必要なものは、
  • Scilab4.0

  • sip-0.4.0-bin-win32-sci4.0-beta.exe

Scilabの最新版である5.0.2をインストールしてみたが、SIPがうまく動かなかったので、OLD VERSIONのリンクからダウンロードしてきた4.0を使った。いずれもウィザードにそってインストールすればOK。順番としては、

1.Scilab4.0のインストール
2.sip-0.4.0-bin-win32-sci4.0-beta.exeのインストール(インストールの際、scilabのcontribというディレクトリのパスを聞かれる)
3.Scilabを起動
4.toolboxからSIPを起動

※ ネット上にあるSCILAB/SIPの情報の中には「ImageMagickのインストールが必要」とかかれているものもあるが、sip-0.4.0- bin-win32-sci4.0-beta.exeをインストールすると必要なファイルはすべて含まれているので、sip-0.4.0-bin- win32-sci4.0-beta.exeを使う場合はImageMagickのインストールは必要ない。
ツールボックス

下から選んでください:

新しいページを作成する
ヘルプ / FAQ もご覧ください。