DiXiM Digital TV ThinkPadX61での動作検証  その2


※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

X61で動作しなかったが、ひょんなことから動作することになった。顛末はこうだ。

T61(7658-11J)を入手しVistaとWin7RCのデュアルブート環境を作ったのだが、まずRemotemediaでテストするとX61ど同じサウンドドライバー(SoundMax Integrated Digital HD AudioまたはHigh Difinition Audio デバイス)を使いながらT60なんかで一番最初に遭遇したSCMS対応音声ドライバーじゃないので再生できないと言われてしまった。どうがんばっても駄目だったのでX61のHDD(同じデュアルブートだがほとんど素の状態でWindowsのみインストールした状態)とT61のHDD(こちらはLenovoの各種ドライバーをSystemupdateを使ってすべて適用済みの状態)とSwapすることにした。
結果は以下のとおり。
            Remotemedia  DiXiM digital TV     
1.X61+T61ディスク     OK         なんとOK
2.T61+X61ディスク     SCMSでNG      テストせず

これに気をよくしてX61にディスクを戻してLenovoの各種ドライバーをSystemupdateですべて適用してみたのだがDiXiM digital TVは"80048100 お使いのパソコンのセキュリティ設定やネットワーク環境を確認してください"で再生できなかった。じゃあT61のディスクに戻したらいいじゃないかとお思いだろうが、そっちのディスクは今度はT60に差し込んでテスト中であった。ついでにT60でSystemupdateを実行し必要なドライバーやソフトを適用したのだが、T60ではRemotemediaのみ稼動しDiXiM digital TVはやはり動作しなかった。
そこで再びT61のディスクをX61に戻したのだが、RemotemediaはOKなるもののX61のディスクとまったく同じエラーでDiXiM digital TVが動作しなくなってしまった。

まとめるとこうなる。
               Remotemedia  DiXiM digital TV
3.T60+T61ディスク+SU    OK       80048100
4.X61+X61ディスク+SU    OK        80048100
5.T61+T61ディスク    SCMSでNG     テストせず    

3と5は同じ状態のディスクなのだがRemotemediaでは1や2同様に異なる結果となってしまった。

ベストだったのは1のケースでX61本体にT61でSUまで完了しているディスクを使ったときでどちらも再生できた

1と2では同じディスクなのにX61に接続するとRemotemediaは動くのにT61では動かない。
X61でRemotemediaが動いていたディスクをT61に挿しても動かない。
T61でSCMSエラーになったディスクをX61に挿すと動く。しかもDiXiM digital TVも動いてしまった。(その後T60でSUを実行したら動かなくなってしまったが。。。。

こうなると何がなんだかわけがわからなくなってくる。
ツールボックス

下から選んでください:

新しいページを作成する
ヘルプ / FAQ もご覧ください。